KLA10837
Code execution vulnerabilities in LibreOffice
Обновлено: 17/06/2019
Дата обнаружения
28/06/2016
Уровень угрозы
High
Описание

Lack of validation was found in LibreOffice. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed RTF file.

Пораженные продукты

LibreOffice versions earlier than 5.1.4

Решение

Update to the latest version
LibreOffice download page

Первичный источник обнаружения
LibreOffice advisory
Оказываемое влияние
?
ACE 
[?]
Связанные продукты
LibreOffice
CVE-IDS