KLA10837
Code execution vulnerabilities in LibreOffice
Updated: 06/01/2019
Detect date
?
06/28/2016
Severity
?
High
Description

Lack of validation was found in LibreOffice. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed RTF file.

Affected products

LibreOffice versions earlier than 5.1.4

Solution

Update to the latest version
LibreOffice download page

Original advisories

LibreOffice advisory

Impacts
?
ACE 
[?]
CVE-IDS
?