KLA10824
Denial of service and arbitrary code execution vulnerabilities in VideoLAN VLC media player
Обновлено: 17/06/2019
Дата обнаружения
08/06/2016
Уровень угрозы
Critical
Описание

An unknown vulnerability was found in VLC media player. By exploiting this vulnerability malicious users can cause a denial of service or execute arbitrary code. This vulnerability can be exploited remotely via specially crafted QuickTime IMA file.


Technical details

This vulnerability related to DecodeAdpcmImaQT function in modules/codec/adpcm.c.

Пораженные продукты

VideoLAN VLC media player earlier than 2.2.4

Решение

Update to the latest version
Get VLC media player

Оказываемое влияние
?
DoS 
[?]
Связанные продукты
VLC media player
CVE-IDS
CVE-2016-51087.5Critical