KLA10817
Privilege escalation in cURL
Обновлено: 17/06/2019
Дата обнаружения
29/05/2016
Уровень угрозы
High
Описание

An improper DLL loading was found in cURL. By exploiting this vulnerability malicious users can gain privileges. This vulnerability can be exploited via a DLL hijack.


Technical details

This vulnertability related to load of security.dll, secur32.dll and ws2_32.dll

Пораженные продукты

cURL and libcurl versions earlier than 7.49.1

Решение

Update to the latest version
cURL download page

Первичный источник обнаружения
Original advisory
Оказываемое влияние
?
PE 
[?]
CVE-IDS