KLA10747
Obsolete PHP version in XAMPP & WAMP
Обновлено: 17/06/2019
Дата обнаружения
19/01/2016
Уровень угрозы
Critical
Описание

Obsolete version of PHP was found in XAMPP & WAMP. Details about PHP vulnerabilities you can get at KLA10746.

Пораженные продукты

PHP 7 versions earlier than 7.0.2
PHP 5.6 versions earlier than 5.6.17
PHP versions earlier than 5.5.31

Решение

Update XAMPP or WAMP if vendor released corresponding patch or update PHP module individually.
WAMP downloads page
XAMPP downloads page

Оказываемое влияние
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

WLF 
[?]
Связанные продукты
PHP
CVE-IDS
CVE-2016-19047.5Critical
CVE-2016-19036.4High
CVE-2015-861710.0Critical
CVE-2015-86167.5Critical
CVE-2015-68367.5Critical
CVE-2015-68335.0Critical
CVE-2015-68327.5Critical
CVE-2015-68317.5Critical
CVE-2015-65277.5Critical
CVE-2015-55907.5Critical