本サービスには一部、Googleの支援により翻訳されたコンテンツが含まれます。Googleは、明示または黙示を問わず、市場性、特定目的への適合性、ならびに非侵害の黙示的保証を含む、翻訳の精度、信頼性、正確性に関連するあらゆる点において保証しません。

Kaspersky Labの本Webサイトは、便宜上、Google Translateを搭載した翻訳ソフトウェアを利用して翻訳されています。正確な翻訳となるよう合理的な努力を払ってはおりますが、自動翻訳の正確性は完全ではなく、翻訳者(人間)による翻訳に代わるものとして意図されているものでもありません。翻訳はKaspersky Labの本Webサイトをご利用の皆様の利便性を図るためのものであり、「翻訳結果をそのまま」ご提供するものです。英語からその他言語への翻訳における精度、信頼性、正確性に関しては、明示または黙示を問わず、いかなる保証もなされません。翻訳ソフトウェアのため、コンテンツの一部(画像、動画、フラッシュ等)は正しく翻訳されない場合があります。

KLA10747
XAMPP&WAMPで廃止されたPHPバージョン
更新日: 07/05/2018
検出日
?
01/19/2016
危険度
?
緊急
説明

PHPの古いバージョンがXAMPP&WAMPにありました。 KLA10746で入手できるPHPの脆弱性に関する詳細。

影響を受ける製品

7.0.2より前のバージョンのPHP 7
5.6.17より前のPHP 5.6のバージョン
5.5.31より前のPHPバージョン

解決法

ベンダーが対応するパッチをリリースした場合、またはPHPモジュールを個別に更新する場合は、XAMPPまたはWAMPを更新してください。
WAMPのダウンロードページ
XAMPPのダウンロードページ

影響
?
WLF 
[?]

ACE 
[?]

OSI 
[?]

DoS 
[?]
関連製品
PHP
CVE-IDS
?

CVE-2015-5590
CVE-2015-6527
CVE-2015-6831
CVE-2015-6832
CVE-2015-6833
CVE-2015-6836
CVE-2015-8616
CVE-2015-8617
CVE-2016-1903
CVE-2016-1904


オリジナルへのリンク