KLA10625
Code execution vulnerability in Adobe Shockwave Player
Обновлено: 17/06/2019
Дата обнаружения
14/07/2015
Уровень угрозы
Critical
Описание

An unspecified vulnerability was found in Adobe Shockwave Player. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via an unknown vectors.

Пораженные продукты

Adobe Shockwave Player vresions earlier than 12.1.9.159

Решение

Update to the latest version
Get Shockwave Player

Первичный источник обнаружения
Adobe advisory
Оказываемое влияние
?
ACE 
[?]
Связанные продукты
Adobe Shockwave Player
CVE-IDS
CVE-2015-512010.0Critical
CVE-2015-512110.0Critical