KLA10501
Code execution Redaxscript vulnerability
Обновлено: 17/06/2019
Дата обнаружения
11/02/2015
Уровень угрозы
Critical
Описание

SQL injection vulnerability was found in Redaxscript. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a search_terms parameters.

Пораженные продукты

Redaxmedia Redaxscript versions earlier than 2.3.0

Решение

Update to latest version!
Get Redaxscript

Оказываемое влияние
?
ACE 
[?]
CVE-IDS
CVE-2015-15187.5Critical