KLA10501
Code execution Redaxscript vulnerability
Updated: 06/01/2019
Detect date
?
02/11/2015
Severity
?
Critical
Description

SQL injection vulnerability was found in Redaxscript. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a search_terms parameters.

Affected products

Redaxmedia Redaxscript versions earlier than 2.3.0

Solution

Update to latest version!
Get Redaxscript

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2015-15187.5Critical