KLA10499
Code execution vulnerability in NSIS
Обновлено: 17/06/2019
Дата обнаружения
21/03/2015
Уровень угрозы
Warning
Описание

Lack of certificates verification was found in NSIS. By exploiting this vulnerability malicious users execute arbitrary code. This vulnerability can be exploited remotely via a specially designed certificate.

Пораженные продукты

Nullsoft Scriptable Install System all versions

Решение

Choose another packager

Оказываемое влияние
?
ACE 
[?]
CVE-IDS
CVE-2015-09414.3Warning