KLA10497
Security bypass vulnerability in IBM Rational ClearQuest
Обновлено: 17/06/2019
Дата обнаружения
24/03/2015
Уровень угрозы
High
Описание

Cross site reference forgery was found in IBM Rational ClearQuest. By exploiting this vulnerability malicious users can bypass security restrictions. This vulnerability can be exploited remotely via a auth hijack.

Пораженные продукты

IBM Rational ClearQuest 7.1 versions earlier than 7.1.2.17
IBM Rational ClearQuest 8.0 versions earlier than 8.0.0.14
IBM Rational ClearQuest 8.0.1. versions earlier than 8.0.1.7

Решение

Update to latest version!

Оказываемое влияние
?
SB 
[?]
Связанные продукты
IBM Rational ClearQuest
CVE-IDS