KLA10451
Multiple vulnerabilities in VLC
Обновлено: 17/06/2019
Дата обнаружения
21/01/2015
Уровень угрозы
High
Описание

Multiple serious vulnerabilities have been found in VLC. Malicious users can exploit these vulnerabilities to cause denial of service or execute arbitrary code. These vulnerabilities can be exploited remotely via a specially designed FLV or M2V files.

Пораженные продукты

VLC media player version 2.1.5

Решение

Update to latest version
Get VLC

Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
VLC media player
CVE-IDS