KLA10451
Multiple vulnerabilities in VLC
Updated: 06/01/2019
Detect date
?
01/21/2015
Severity
?
High
Description

Multiple serious vulnerabilities have been found in VLC. Malicious users can exploit these vulnerabilities to cause denial of service or execute arbitrary code. These vulnerabilities can be exploited remotely via a specially designed FLV or M2V files.

Affected products

VLC media player version 2.1.5

Solution

Update to latest version
Get VLC

Impacts
?
ACE 
[?]

DoS 
[?]
CVE-IDS
?