KLA10419
WLF vulnerability in getmail
Обновлено: 17/06/2019
Дата обнаружения
27/01/2005
Уровень угрозы
Warning
Описание

Unspecified vulnerabilities were found in getmail. By exploiting these vulnerabilities malicious users can overwrite arbitrary files in arbitrary directories. These vulnerabilities can be exploited locally via a symlink attack.

Пораженные продукты

Getmail 4 versions earlier than 4.2.0

Решение

Update to latest version

Оказываемое влияние
?
WLF 
[?]
Связанные продукты
getmail
CVE-IDS
CVE-2004-08812.1Warning