KLA10419
WLF vulnerability in getmail
Updated: 06/01/2019
Detect date
?
01/27/2005
Severity
?
Warning
Description

Unspecified vulnerabilities were found in getmail. By exploiting these vulnerabilities malicious users can overwrite arbitrary files in arbitrary directories. These vulnerabilities can be exploited locally via a symlink attack.

Affected products

Getmail 4 versions earlier than 4.2.0

Solution

Update to latest version

Impacts
?
WLF 
[?]
CVE-IDS
?
CVE-2004-08812.1Warning