KLA10418
ACE vulnerability in eMule
Обновлено: 17/06/2019
Дата обнаружения
31/12/2004
Уровень угрозы
Critical
Описание

A buffer overflow was found in eMule. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely at a point related to IRC and web-server via a long string.

Пораженные продукты

eMule version 0.42d

Решение

Update to latest version

Оказываемое влияние
?
ACE 
[?]
Связанные продукты
eMule
CVE-IDS
CVE-2004-18927.5Critical