KLA10418
ACE vulnerability in eMule
Updated: 06/01/2019
Detect date
?
12/31/2004
Severity
?
Critical
Description

A buffer overflow was found in eMule. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely at a point related to IRC and web-server via a long string.

Affected products

eMule version 0.42d

Solution

Update to latest version

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2004-18927.5Critical