KLA10385
ACE vulnerability in VMware
Обновлено: 17/06/2019
Дата обнаружения
07/10/2011
Уровень угрозы
Critical
Описание

A buffer overflow was found in VMware products. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed ISO image.

Пораженные продукты

VMware Workstation versions 7.1.4 and earlier
VMware Player versions 3.1.4 and earlier
VMware Fusion versions 3.1.2 and earlier

Решение

Update to latest version
VMWare Products

Первичный источник обнаружения
VMware bulletin
Оказываемое влияние
?
ACE 
[?]
Связанные продукты
VMware Workstation
VMware Player
VMware Fusion
CVE-IDS
CVE-2011-38689.3Critical