KLA10376
ACE vulnerability in UltraEdit
Обновлено: 17/06/2019
Дата обнаружения
16/09/2010
Уровень угрозы
Critical
Описание

An untrusted path vulnerability was found in UltraEdit. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited locally and possibly remotely via a library hijack.

Пораженные продукты

 IDM Computer Solutions UltraEdit versions 16.20.0.1009 and 16.10.0.1036

Решение

Update to latest version

Оказываемое влияние
?
ACE 
[?]
Связанные продукты
UltraEdit
CVE-IDS
CVE-2010-34029.3Critical