KLA10298
ACE vulnerability in PowerArchiver
Обновлено: 17/06/2019
Дата обнаружения
08/10/2007
Уровень угрозы
Critical
Описание

A buffer overflow was found in PowerArchiver. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed filename.

Пораженные продукты

ConeXware PowerArchiver versions 10.20 and earlier

Решение

Update to latest version

Первичный источник обнаружения
Version gistory
Оказываемое влияние
?
ACE 
[?]
Связанные продукты
PowerArchiver 2010
CVE-IDS
CVE-2007-52799.3Critical