KLA10298
ACE vulnerability in PowerArchiver
Updated: 06/01/2019
Detect date
?
10/08/2007
Severity
?
Critical
Description

A buffer overflow was found in PowerArchiver. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed filename.

Affected products

ConeXware PowerArchiver versions 10.20 and earlier

Solution

Update to latest version

Original advisories

Version gistory

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2007-52799.3Critical