KLA10216
Multiple vulnerabilities in IDA Pro
Обновлено: 17/06/2019
Дата обнаружения
21/02/2011
Уровень угрозы
Critical
Описание

Multiple critical vulnerabilities have been found in IDA Pro. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code or conduct other unknown attacks.

Below is a complete list of vulnerabilities

  1. Unspecified vulnerabilities can be exploited from unknown vectors;
  2. An integer overflow can be exploited via unknown vectors;
  3. A buffer overflow can be exploited remotely via a specially designed Mach-O file.
Пораженные продукты

Hex-Rays IDA Pro versions 5.7 and 6.0

Решение

Update to latest version

Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
IDA Pro
CVE-IDS
CVE-2011-10534.3Warning
CVE-2011-105410.0Critical
CVE-2011-10496.8High
CVE-2011-105010.0Critical
CVE-2011-105110.0Critical
CVE-2011-105210.0Critical