本サービスには一部、Googleの支援により翻訳されたコンテンツが含まれます。Googleは、明示または黙示を問わず、市場性、特定目的への適合性、ならびに非侵害の黙示的保証を含む、翻訳の精度、信頼性、正確性に関連するあらゆる点において保証しません。

Kaspersky Labの本Webサイトは、便宜上、Google Translateを搭載した翻訳ソフトウェアを利用して翻訳されています。正確な翻訳となるよう合理的な努力を払ってはおりますが、自動翻訳の正確性は完全ではなく、翻訳者(人間)による翻訳に代わるものとして意図されているものでもありません。翻訳はKaspersky Labの本Webサイトをご利用の皆様の利便性を図るためのものであり、「翻訳結果をそのまま」ご提供するものです。英語からその他言語への翻訳における精度、信頼性、正確性に関しては、明示または黙示を問わず、いかなる保証もなされません。翻訳ソフトウェアのため、コンテンツの一部(画像、動画、フラッシュ等)は正しく翻訳されない場合があります。

KLA10216
IDA Proの複数の脆弱性
更新日: 07/05/2018
検出日
?
02/21/2011
危険度
?
緊急
説明

IDA Proでは複数の重大な脆弱性が発見されています。悪意のあるユーザーは、これらの脆弱性を悪用してサービス拒否を引き起こしたり、任意のコードを実行したり、他の未知の攻撃を行う可能性があります。

以下は、脆弱性の完全なリストです

  1. 不特定の脆弱性は、未知のベクトルから悪用される可能性があります。
  2. 整数のオーバーフローは、未知のベクトルを介して利用することができます。
  3. バッファオーバーフローは、特別に設計されたMach-Oファイルを介してリモートから利用することができます。
影響を受ける製品

ヘックスレイズIDA Proバージョン5.7および6.0

解決法

最新バージョンへのアップデート

影響
?
ACE 
[?]

DoS 
[?]
関連製品
IDA Pro
CVE-IDS
?

CVE-2011-1049
CVE-2011-1050
CVE-2011-1051
CVE-2011-1052
CVE-2011-1053
CVE-2011-1054


オリジナルへのリンク