KLA10174
SB vulnerability in GnuPG
Обновлено: 17/06/2019
Дата обнаружения
09/10/2013
Уровень угрозы
High
Описание

Improper permissions work was found in GnuPG. By exploiting this vulnerability malicious users can bypass cryptographic protection. This vulnerability can be exploited remotely via subkey.

Пораженные продукты

GnuPG 1.4 all versions
GnuPG 2.0 all versions
GnuPG 2.1 all versions

Решение

Update to latest version

Оказываемое влияние
?
SB 
[?]
Связанные продукты
GnuPG / gpg
CVE-IDS