KLA10174
SB vulnerability in GnuPG
Updated: 05/22/2020
Detect date
?
10/09/2013
Severity
?
High
Description

Improper permissions work was found in GnuPG. By exploiting this vulnerability malicious users can bypass cryptographic protection. This vulnerability can be exploited remotely via subkey.

Affected products

GnuPG 1.4 all versions
GnuPG 2.0 all versions
GnuPG 2.1 all versions

Solution

Update to latest version

Impacts
?
SB 
[?]
Related products
GnuPG / gpg
CVE-IDS
?