KLA10168
DoS vulnerability in GIMP
Обновлено: 17/06/2019
Дата обнаружения
17/12/2012
Уровень угрозы
Critical
Описание

A buffer overflow was found in GIMP. By exploiting this vulnerability malicious users can cause denial of service or possibly execute arbitrary code. This vulnerability can be exploited remotely via a specially designed XWD file.

Пораженные продукты

GIMP version 2.8.2

Решение

Update to latest version

Оказываемое влияние
?
ACE 
[?]

DoS 
[?]
Связанные продукты
GIMP
CVE-IDS
CVE-2012-55767.5Critical