KLA10168
DoS vulnerability in GIMP
Updated: 06/01/2019
Detect date
?
12/17/2012
Severity
?
Critical
Description

A buffer overflow was found in GIMP. By exploiting this vulnerability malicious users can cause denial of service or possibly execute arbitrary code. This vulnerability can be exploited remotely via a specially designed XWD file.

Affected products

GIMP version 2.8.2

Solution

Update to latest version

Impacts
?
ACE 
[?]

DoS 
[?]
CVE-IDS
?
CVE-2012-55767.5Critical