KLA10158
DoS vulnerability in FireBird
Обновлено: 17/06/2019
Дата обнаружения
29/07/2009
Уровень угрозы
Critical
Описание

An unspecified vulnerability was found in FireBird. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially designed message.

Пораженные продукты

FireBird SQL 1.5 versions 1.5.5 and earlier
FireBird SQL 2.0 versions 2.0.5 and earlier
FireBird SQL 2.1 versions 2.1.2 and earlier
FireBird SQL 2.5 versions beta 1 and earlier

Решение

Update to latest version
FireBird SQL

Оказываемое влияние
?
DoS 
[?]
Связанные продукты
Firebird
CVE-IDS
CVE-2009-26205.0Critical