KLA10158
DoS vulnerability in FireBird
Updated: 06/18/2020
Detect date
?
07/29/2009
Severity
?
Critical
Description

An unspecified vulnerability was found in FireBird. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially designed message.

Affected products

FireBird SQL 1.5 versions 1.5.5 and earlier
FireBird SQL 2.0 versions 2.0.5 and earlier
FireBird SQL 2.1 versions 2.1.2 and earlier
FireBird SQL 2.5 versions beta 1 and earlier

Solution

Update to latest version
FireBird SQL

Impacts
?
DoS 
[?]
Related products
Firebird
CVE-IDS
?
CVE-2009-26205.0Critical
Exploitation

The following public exploits exists for this vulnerability:

https://www.exploit-db.com/exploits/9295