KLA10100
ACE vulnerability in CenterTools DriveLock
Обновлено: 17/06/2019
Дата обнаружения
04/10/2007
Уровень угрозы
Critical
Описание

A buffer overflow was found in CenterTools DriveLock. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via specially designed HTTP request.

Пораженные продукты

CenterTools DriveLock version 5.0

Решение

Update to latest version

Оказываемое влияние
?
ACE 
[?]
Связанные продукты
CenterTools DriveLock
CVE-IDS
CVE-2007-52099.3Critical