KLA10100
ACE vulnerability in CenterTools DriveLock
Updated: 05/22/2020
Detect date
?
10/04/2007
Severity
?
Critical
Description

A buffer overflow was found in CenterTools DriveLock. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via specially designed HTTP request.

Affected products

CenterTools DriveLock version 5.0

Solution

Update to latest version

Impacts
?
ACE 
[?]
Related products
CenterTools DriveLock
CVE-IDS
?
CVE-2007-52099.3Critical