KLA10098
Vulnerability in CVSNT
Обновлено: 17/06/2019
Дата обнаружения
08/08/2014
Уровень угрозы
Critical
Описание

An unspecified vulnerability was found in CVSNT. By exploiting this vulnerability malicious users can bypass permission checks, modify directories and execute arbitrary code. This vulnerability can be exploited remotely via specially designed branching.

Пораженные продукты

March Hare Software CVSNT versions from 2.0.58 to 2.5.03 build 3736
March Hare Software CVSNT version 2.5.04 builds up to 2862
March Hare Software CVS Suite version 2.5.03
March Hare Software CVS Suite version 2008 builds up to 3736
March Hare Software CVS Suite version 2009 builds up to 3729

Решение

Update to latest version

Первичный источник обнаружения
March Hare bulletin
Оказываемое влияние
?
ACE 
[?]

SB 
[?]

WLF 
[?]
Связанные продукты
CVSNT
MarchHare CVS Suite
CVE-IDS
CVE-2010-13269.3Critical