本サービスには一部、Googleの支援により翻訳されたコンテンツが含まれます。Googleは、明示または黙示を問わず、市場性、特定目的への適合性、ならびに非侵害の黙示的保証を含む、翻訳の精度、信頼性、正確性に関連するあらゆる点において保証しません。

Kaspersky Labの本Webサイトは、便宜上、Google Translateを搭載した翻訳ソフトウェアを利用して翻訳されています。正確な翻訳となるよう合理的な努力を払ってはおりますが、自動翻訳の正確性は完全ではなく、翻訳者(人間)による翻訳に代わるものとして意図されているものでもありません。翻訳はKaspersky Labの本Webサイトをご利用の皆様の利便性を図るためのものであり、「翻訳結果をそのまま」ご提供するものです。英語からその他言語への翻訳における精度、信頼性、正確性に関しては、明示または黙示を問わず、いかなる保証もなされません。翻訳ソフトウェアのため、コンテンツの一部(画像、動画、フラッシュ等)は正しく翻訳されない場合があります。

KLA10098
CVSNTの脆弱性
更新日: 07/05/2018
検出日
?
08/08/2014
危険度
?
緊急
説明

CVSNTに不特定の脆弱性が見つかりました。この脆弱性を悪用して、悪意のあるユーザーはアクセス許可チェックをバイパスし、ディレクトリを変更して任意のコードを実行することができます。この脆弱性は、特別に設計された分岐を通じてリモートから悪用される可能性があります。

影響を受ける製品

March Hareソフトウェア2.0.58から2.5.03までのCVSNTのビルド3736
March HareソフトウェアCVSNTバージョン2.5.04が2862までビルド
March Hare Software CVS Suiteバージョン2.5.03
March HareソフトウェアCVS Suiteバージョン2008は、3736までビルド
March Hare Software CVS Suiteバージョン2009は、最大3729をビルドします

解決法

最新バージョンへのアップデート

オリジナル勧告

March Hare bulletin

影響
?
WLF 
[?]

ACE 
[?]

SB 
[?]
関連製品
MarchHare CVS Suite
CVSNT
CVE-IDS
?

CVE-2010-1326


オリジナルへのリンク