KLA10046
ACE vulnerability in ACDSee PRO
Обновлено: 17/06/2019
Дата обнаружения
13/03/2012
Уровень угрозы
High
Описание

A memory corruption vulnerability was found in the ACDSee Pro. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited at a point related to IDE_ACDStd.apl. via a specially designed *.gif file.

Пораженные продукты

ACDSee Pro version 5.1

Решение

Update to latest version

Первичный источник обнаружения
report
Связанные продукты
ACDSee Pro