KLA10046
ACE vulnerability in ACDSee PRO
Updated: 06/01/2019
Detect date
?
03/13/2012
Severity
?
High
Description

A memory corruption vulnerability was found in the ACDSee Pro. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited at a point related to IDE_ACDStd.apl. via a specially designed *.gif file.

Affected products

ACDSee Pro version 5.1

Solution

Update to latest version

Original advisories

report