KLA10044
ACE vulnerability in 2BrightSparks SyncBack
Обновлено: 17/06/2019
Дата обнаружения
24/05/2010
Уровень угрозы
Critical
Описание

A buffer overflow vulnerability was found at 2BrightSparks SyncBack. Malicious users can exploit this vulnerability to execute arbitrary code via a specially designed filename.

Пораженные продукты

2BrightSparks SyncBack Freeware version 3.2.20.0

Решение

Update to latest version

Первичный источник обнаружения
Change log
Vulnerability description
Оказываемое влияние
?
ACE 
[?]
Связанные продукты
2BrightSparks SyncBack
SyncBackFree
CVE-IDS
CVE-2010-16889.3Critical