KLA10028
ACE vulnerability in Adobe Illustrator
Обновлено: 17/06/2019
Дата обнаружения
13/05/2014
Уровень угрозы
Critical
Описание

An unspecified vulnerability was found in Adobe Illustrator CS6. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited from the network at a point related to an unspecified application.

Пораженные продукты

Adobe Illustrator CS6 subscription versions 16.2.0 and earlier for Windows
Adobe Illustrator CS6 subscription versions 16.2.1 and earlier for Mac OS
Adobe Illustrator CS6 non-subscription versions 16.0.3 and earlier for Windows
Adobe Illustrator CS6 non-subscription versions 16.0.4 and earlier for Mac OS

Решение

Update to latest version
Illustrator

Первичный источник обнаружения
Adobe bulletin
Оказываемое влияние
?
ACE 
[?]
Связанные продукты
Adobe Illustrator CS6
CVE-IDS
CVE-2014-051310.0Critical