ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA11115
Múltiples vulnerabilidades en Foxit Reader
Actualizado: 07/05/2018
Fecha de detección
?
09/22/2017
Nivel de gravedad
?
Advertencia
Descripción

Se encontraron múltiples vulnerabilidades en Foxit Reader 8.3.2.25013. Esta vulnerabilidad puede explotarse localmente a través de un archivo .pdf especialmente diseñado para causar denegación de servicio, ejecutar código arbitrario u obtener información sensible.

  1. Las vulnerabilidades de tipo de confusión se pueden explotar remotamente para posiblemente ejecutar código arbitrario;
  2. El uso después de las vulnerabilidades libres se puede explotar de forma remota, posiblemente para ejecutar código arbitrario;
  3. Las vulnerabilidades fuera de los límites se pueden explotar remotamente para obtener información sensible;
  4. La vulnerabilidad no especificada se puede explotar remotamente, posiblemente para ejecutar código arbitrario o causar denegación de servicio;
  5. La vulnerabilidad de desbordamiento de búfer se puede explotar remotamente para ejecutar código arbitrario o causar denegación de servicio;

Detalles técnicos

NB: No todas las vulnerabilidades ya tienen la calificación CVSS, por lo que la calificación CVSS acumulativa puede no ser representativa.

Productos afectados

Foxit Reader 8.3.2.25013 y versiones anteriores

Solución

Actualización a la última versión
Foxit PDF Reader

Notas informativas originales

Foxit Security Bulletins

Impactos
?
ACE 
[?]

OSI 
[?]

DoS 
[?]
Productos relacionados
Foxit Reader
CVE-IDS
?

CVE-2017-14694


Enlace al original