ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA11044
Múltiples vulnerabilidades en Mozilla Firefox y Mozilla Firefox ESR
Actualizado: 07/05/2018
Fecha de detección
?
06/13/2017
Nivel de gravedad
?
Crítica
Descripción

Se han encontrado múltiples vulnerabilidades graves en Firefox ESR y Firefox. Los usuarios malintencionados pueden explotar estas vulnerabilidades para obtener privilegios, provocar una denegación de servicio, leer y escribir archivos locales, falsificar la interfaz de usuario y eludir las restricciones de seguridad.

A continuación hay una lista completa de vulnerabilidades:

  1. Una vulnerabilidad de uso después de la liberación relacionada con el uso del nodo destruido al regenerar árboles puede explotarse remotamente para causar una denegación de servicio;
  2. Una vulnerabilidad de uso después de la liberación relacionada con la recarga de docshell se puede explotar de forma remota para causar una denegación de servicio;
  3. Una vulnerabilidad de uso después de la liberación relacionada con las operaciones de control de video con elementos de seguimiento puede aprovecharse para causar una denegación de servicio;
  4. Una vulnerabilidad de uso después de la liberación relacionada con los oyentes del visor de contenido puede explotarse remotamente para causar una denegación de servicio;
  5. Una vulnerabilidad de uso después de la liberación relacionada con las interacciones del usuario con el editor de métodos de entrada (IME) se puede explotar de forma remota para provocar una denegación de servicio;
  6. Una vulnerabilidad de lectura fuera de límites relacionada con los objetos ImageInfo en WebGL puede explotarse remotamente para causar una denegación de servicio;
  7. Una vulnerabilidad no especificada en el instalador de Firefox se puede explotar de forma remota a través de archivos dll especialmente diseñados almacenados en el mismo directorio con un instalador mientras se ejecuta para obtener privilegios;
  8. Las vulnerabilidades de uso después de liberación y uso después del alcance relacionadas con el registro de errores de encabezado XHR se pueden explotar de forma remota para provocar una denegación de servicio;
  9. Una vulnerabilidad de uso después de la libre relacionada con IndexedDB puede explotarse remotamente para causar una denegación de servicio;
  10. Las vulnerabilidades múltiples en la biblioteca de Graphite 2 se pueden explotar remotamente para causar una denegación de servicio;
  11. Una vulnerabilidad de lectura fuera de límites en el codificador Opus se puede explotar remotamente para causar una denegación de servicio;
  12. Un manejo inadecuado del parámetro de devolución de llamada en el servicio de actualización y mantenimiento de Mozilla Windows se puede explotar de forma remota a través de una ruta especialmente diseñada para obtener privilegios, leer y escribir archivos locales;
  13. Una gestión de derechos de archivo incorrecta para un directorio temporal creado por la aplicación helper.exe de Mozilla Maintenance Service se puede explotar de forma remota para obtener privilegios, leer y escribir archivos locales;
  14. Un manejo incorrecto de Syllabics canadienses y otros bloques Unicode se puede explotar remotamente para suplantar el dominio;
  15. Una eliminación inadecuada de la sección de nombre de usuario y contraseña de las URL que se muestran en la barra de direcciones se puede explotar de forma remota para suplantar la interfaz de usuario;
  16. Un manejo inadecuado de nombres de archivos largos al descargar "Marca de la Web" se puede explotar de forma remota para eludir las restricciones de seguridad;
  17. Un manejo inadecuado de los contenidos de updater.ini en Mozilla Windows Updater se puede explotar de forma remota para leer y escribir archivos locales;
  18. Una vulnerabilidad no especificada en el servicio de mantenimiento de Mozilla se puede explotar de forma remota para obtener privilegios y escribir archivos locales;
  19. Una vulnerabilidad en el servicio de mantenimiento de Mozilla que permite a un usuario sin privilegios leer archivos arbitrarios de 32 bytes puede explotarse remotamente para eludir las restricciones de seguridad (protecciones del sistema contra usuarios sin privilegios);
  20. Varias vulnerabilidades de corrupción de memoria que ocurren debido a errores de seguridad de la memoria se pueden explotar de forma remota para ejecutar código arbitrario.

Detalles técnicos

Las vulnerabilidades 1-14 están relacionadas para Mozilla Firefox ESR.

Todas las vulnerabilidades están relacionadas con Mozilla Firefox.

Nota: Estas vulnerabilidades no tienen ninguna calificación pública de CVSS, por lo que la clasificación puede cambiarse por el tiempo.

NB: En este momento, Mozilla acaba de reservar números CVE para estas vulnerabilidades. La información puede cambiarse pronto.

Productos afectados

Versiones de Mozilla Firefox anteriores a 54
Versiones de ESR de Mozilla Firefox anteriores a 52.2

Solución

Actualiza a la última versión
Descargar Mozilla Firefox ESR
Descargar Mozilla Firefox

Notas informativas originales

MFSA 2017-16
MFSA 2017-15

Impactos
?
WLF 
[?]

RLF 
[?]

SUI 
[?]

SB 
[?]

PE 
[?]

DoS 
[?]
Productos relacionados
Mozilla Firefox ESR
Mozilla Firefox
CVE-IDS
?

CVE-2017-5471
CVE-2017-7770
CVE-2017-7768
CVE-2017-7767
CVE-2017-7766
CVE-2017-7762
CVE-2017-7761
CVE-2017-7760
CVE-2017-7759
CVE-2017-5470
CVE-2017-7765
CVE-2017-7764
CVE-2017-7763
CVE-2017-7758
CVE-2017-7777
CVE-2017-7776
CVE-2017-7775
CVE-2017-7774
CVE-2017-7773
CVE-2017-7772
CVE-2017-7771
CVE-2017-7778
CVE-2017-7757
CVE-2017-7756
CVE-2017-7754
CVE-2017-7752
CVE-2017-7755
CVE-2017-7751
CVE-2017-7750
CVE-2017-7749
CVE-2017-5472


Enlace al original