ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10528
Vulnerabilidad de inyección de código en pfsense
Actualizado: 07/05/2018
Fecha de detección
?
04/01/2015
Nivel de gravedad
?
Advertencia
Descripción

Se encontraron vulnerabilidades de scripting entre sitios en pfSense. Al explotar estas vulnerabilidades, los usuarios malintencionados pueden activar sctip o HTML arbitrario. Estas vulnerabilidades se pueden explotar de forma remota a través de parámetros especialmente diseñados para la interfaz web.

Productos afectados

Versiones de pfSense anteriores a 2.2.1

Solución

Actualiza a la última versión
Obtener pfSense

Notas informativas originales

pfSense advisory

Impactos
?
CI 
[?]
Productos relacionados
pfSense
CVE-IDS
?

CVE-2015-2294


Enlace al original