ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10440
Múltiples vulnerabilidades en Adobe Acrobat & Reader
Actualizado: 07/05/2018
Fecha de detección
?
09/09/2014
Nivel de gravedad
?
Crítica
Descripción

Se han encontrado múltiples vulnerabilidades críticas en Adobe Acrobat y Reader. Los usuarios malintencionados pueden explotar estas vulnerabilidades para provocar la denegación de servicio, eludir las restricciones de seguridad, obtener información confidencial, ejecutar código arbitrario y leer archivos arbitrarios.

A continuación hay una lista completa de vulnerabilidades

  1. La vulnerabilidad de uso después de la liberación se puede explotar a través de vectores no especificados;
  2. Los vectores desconocidos pueden explotarse a través de la declaración de entidad externa XML;
  3. Las condiciones de carrera pueden explotarse a través de una unión NTFS;
  4. Los vectores desconocidos pueden explotarse a través de JavaScript API;
  5. Un desbordamiento de enteros puede explotarse a través de vectores no especificados;
  6. Los vectores desconocidos se pueden explotar de forma remota;
  7. El desbordamiento del búfer basado en el montón se puede explotar a través de vectores desconocidos.
Productos afectados

Adobe Reader XI 11.0.09 y versiones anteriores
Adobe Reader X 10.1.12 y versiones anteriores
Adobe Acrobat XI 11.0.09 y versiones anteriores
Adobe Acrobat X 10.1.12 y versiones anteriores

Solución

Actualización a la última versión
Obtener lector

Notas informativas originales

APSB

Impactos
?
RLF 
[?]

ACE 
[?]

OSI 
[?]

SB 
[?]

DoS 
[?]
Productos relacionados
Adobe Reader XI
Adobe Reader X
Adobe Reader
Adobe Acrobat XI
Adobe Acrobat X
Adobe Acrobat
CVE-IDS
?

CVE-2014-9159
CVE-2014-9158
CVE-2014-8461
CVE-2014-8460
CVE-2014-8459
CVE-2014-8458
CVE-2014-8457
CVE-2014-8456
CVE-2014-8455
CVE-2014-8454
CVE-2014-8453
CVE-2014-8452
CVE-2014-8451
CVE-2014-8449
CVE-2014-8448
CVE-2014-8447
CVE-2014-8446
CVE-2014-9150
CVE-2014-8445
CVE-2014-9165


Enlace al original