ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10383
Vulnerabilidad de ACE en VMware
Actualizado: 07/05/2018
Fecha de detección
?
05/03/2012
Nivel de gravedad
?
Crítica
Descripción

Se han encontrado múltiples vulnerabilidades críticas en VMware. Los usuarios malintencionados pueden explotar estas vulnerabilidades para provocar la denegación de servicio o ejecutar código arbitrario.
A continuación hay una lista completa de vulnerabilidades

  1. Los usuarios invitados de SO pueden explotar el manejo inapropiado de RPC a través de punteros especialmente diseñados;
  2. Los vectores desconocidos se pueden explotar de forma remota a través del tráfico NFS especialmente diseñado;
  3. Los usuarios de sistemas operativos invitados pueden explotar los dispositivos SCSI y disquetes incorrectos a través de vectores desconocidos.
Productos afectados

VMware Workstation versiones 8.0.2, 7.1.5
VMware Player versiones 4.0.2, 3.1.4
VMware Fusion 4.1.2
ESXi 5.0 sin parche ESXi500-201205401-SG
ESXi 4.1 sin parches ESXi410-201205401-SG, ESXi410-201110201-SG, ESXi410-201201401-SG
ESXi 4.0 sin parches ESXi400-201105201-UG, ESXi400-201205401-SG
ESXi 3.5 sin parche ESXe350-201205401-I-SG
ESX 4.1 sin parches ESX410-201205401-SG, ESX410-201110201-SG, ESX410-201201401-SG
ESX 4.0 sin parches ESX400-201105201-UG, ESX400-201205401-SG
ESX 3.5 sin parche ESX350-201205401-SG

Solución

Actualización a la última versión
Productos Vmware

Notas informativas originales

VMware bulletin

Impactos
?
ACE 
[?]

DoS 
[?]
Productos relacionados
VMware Workstation
VMware vSphere Client
VMware Player
VMware Infrastructure
VMware Fusion
CVE-IDS
?

CVE-2012-2450
CVE-2012-2449
CVE-2012-2448
CVE-2012-1517
CVE-2012-1516


Enlace al original