ESTE SERVICIO PUEDE CONTENER TRADUCCIONES DE GOOGLE. GOOGLE NIEGA CUALQUIER RESPONSABILIDAD RELACIONADA CON LAS TRADUCCIONES, EXPRESA O IMPLÍCITA, INCLUYENDO CUALQUIER RESPONSABILIDAD ACERCA DE LA PRECISIÓN, LA CONFIABILIDAD Y CUALQUIER RESPONSABILIDAD IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN PROPÓSITO EN PARTICULAR Y DE NO INFRACCIÓN.

Por su comodidad, se ha traducido el sitio web de Kaspersky Lab utilizando un software de traducción de Google Translate. Se hicieron unos esfuerzos razonables para proporcionar una traducción precisa; no obstante, las traducciones automáticas no son perfectas y no hay ninguna intención de sustituir el trabajo de los traductores. Se proporcionan estas traducciones como un servicio para los usuarios del sitio web de Kaspersky Lab y se han publicado tal "como es". No hay ninguna garantía, expresa o implícita, acerca de la precisión, la confiabilidad o exactitud de cualquier traducción desde el inglés a cualquier otro idioma. La traducción de algunos contenidos (imágenes, videos, Flash, etc) podrían no ser totalmente fiel debido a las limitaciones del software de traducción.

KLA10381
Múltiples vulnerabilidades en VMware
Actualizado: 07/05/2018
Fecha de detección
?
04/12/2010
Nivel de gravedad
?
Crítica
Descripción

Se han encontrado múltiples vulnerabilidades críticas en VMware. Los usuarios malintencionados pueden explotar estas vulnerabilidades para ejecutar código arbitrario o ganar privilegios.
A continuación hay una lista completa de vulnerabilidades

  1. El acceso inadecuado a la biblioteca puede explotarse remotamente en un punto relacionado con el recurso compartido de red;
  2. La carga incorrecta de los programas de VMware se puede explotar localmente.
Productos afectados

Versiones de VMware Workstation 6.5.x anteriores a 6.5.4 build 246459
Versiones de VMware Player 2.5.x anteriores a 2.5.4 build 246459
Versiones de VMware ACE 2.5.x anteriores a 2.5.4 compilación 246459
Versiones de VMware Server 2.x anteriores a 2.0.2 build 203138
Versiones de VMware Fusion 2.x anteriores a la 2.0.6 compilación 246742
VMware ESXi versiones 3.5 y 4.0 VMware ESX versiones 2.5.5, 3.0.3, 3.5 y 4.0

Solución

Actualización a la última versión
Productos Vmware

Impactos
?
ACE 
[?]

PE 
[?]
Productos relacionados
VMware Workstation
VMware vSphere Client
VMware Server
VMware Player
VMware Fusion
VMware ACE
CVE-IDS
?

CVE-2010-1142
CVE-2010-1141


Enlace al original