本サービスには一部、Googleの支援により翻訳されたコンテンツが含まれます。Googleは、明示または黙示を問わず、市場性、特定目的への適合性、ならびに非侵害の黙示的保証を含む、翻訳の精度、信頼性、正確性に関連するあらゆる点において保証しません。

Kaspersky Labの本Webサイトは、便宜上、Google Translateを搭載した翻訳ソフトウェアを利用して翻訳されています。正確な翻訳となるよう合理的な努力を払ってはおりますが、自動翻訳の正確性は完全ではなく、翻訳者(人間)による翻訳に代わるものとして意図されているものでもありません。翻訳はKaspersky Labの本Webサイトをご利用の皆様の利便性を図るためのものであり、「翻訳結果をそのまま」ご提供するものです。英語からその他言語への翻訳における精度、信頼性、正確性に関しては、明示または黙示を問わず、いかなる保証もなされません。翻訳ソフトウェアのため、コンテンツの一部(画像、動画、フラッシュ等)は正しく翻訳されない場合があります。

KLA11118
Apache TomcatにおけるACEの脆弱性
更新日: 07/05/2018
検出日
?
09/21/2017
危険度
?
重要
説明

Apache Tomcatでリモートコード実行の脆弱性が発見されました。これらの脆弱性は、特別に設計されたHTTPリクエストを介してリモートから悪用される可能性があります。これらの脆弱性を利用することで、悪意のあるユーザーは影響を受けるアプリケーションのコンテキストで任意のコードをリモートで実行できます。


技術的な詳細

この脆弱性は、HTTP PUTが有効になっているシステムにのみ影響し、悪意のあるJSPファイルを対象サーバにアップロードするために悪用される可能性があります。

影響を受ける製品

Apache Tomcatバージョン9.0.1
8.5.23より前のApache Tomcat 8.5バージョン
Apache Tomcat 8.0以前のバージョン8.0.47
Apache Tomcat 7.0以前のバージョン7.0.8

解決法

最新バージョンへのアップデート
Apache Tomcat

オリジナル勧告

Apache Tomcat 8 vulnerabilities
Apache Tomcat 8.5 vulnerabilities
Apache Tomcat 9 vulnerabilities
Apache Tomcat 7 vulnerabilities

影響
?
ACE 
[?]
関連製品
Apache Tomcat
CVE-IDS
?

CVE-2017-12617


オリジナルへのリンク