本サービスには一部、Googleの支援により翻訳されたコンテンツが含まれます。Googleは、明示または黙示を問わず、市場性、特定目的への適合性、ならびに非侵害の黙示的保証を含む、翻訳の精度、信頼性、正確性に関連するあらゆる点において保証しません。

Kaspersky Labの本Webサイトは、便宜上、Google Translateを搭載した翻訳ソフトウェアを利用して翻訳されています。正確な翻訳となるよう合理的な努力を払ってはおりますが、自動翻訳の正確性は完全ではなく、翻訳者(人間)による翻訳に代わるものとして意図されているものでもありません。翻訳はKaspersky Labの本Webサイトをご利用の皆様の利便性を図るためのものであり、「翻訳結果をそのまま」ご提供するものです。英語からその他言語への翻訳における精度、信頼性、正確性に関しては、明示または黙示を問わず、いかなる保証もなされません。翻訳ソフトウェアのため、コンテンツの一部(画像、動画、フラッシュ等)は正しく翻訳されない場合があります。

KLA10679
Adobe Flash PlayerおよびAIRの複数の脆弱性
更新日: 07/05/2018
検出日
?
10/13/2015
危険度
?
緊急
説明

Adobe Flash Player&AIRでは複数の重大な脆弱性が発見されています。悪意のあるユーザーは、これらの脆弱性を悪用してサービス拒否を引き起こしたり、セキュリティ制限をバイパスしたり、任意のコードを実行する可能性があります。

以下は、脆弱性の完全なリストです

  1. 未知の脆弱性が悪用され、特別に設計されたLoaderオブジェクトやその他の未知のベクトルを使用して、任意のコードを実行したり、同じオリジンポリシーをバイパスすることができます。
  2. 不適切なAPIの実装は、未知のベクトルを介して悪用される可能性があります。

技術的な詳細

(1)は、特別に設計されたloaderBytesプロパティを持つLoaderオブジェクトを介して利用できます。

影響を受ける製品

Adobe Flash Playerのバージョン19.0.0.207より前
Adobe Flash Player拡張サポートリリースバージョン18.0.0.252より前
11.2.202.535より前のバージョンのAdobe Flash Player
19.0.0.213より前のAdobe AIRバージョン

解決法

最新バージョンへのアップデート
Flash Playerを入手
AIRを取得する

オリジナル勧告

Adobe bulletin

影響
?
ACE 
[?]

SB 
[?]

DoS 
[?]
関連製品
Adobe Flash Player PPAPI
Adobe Flash Player NPAPI
Adobe Flash Player ActiveX
Adobe AIR
CVE-IDS
?

CVE-2015-7643
CVE-2015-7642
CVE-2015-7641
CVE-2015-7640
CVE-2015-7639
CVE-2015-7638
CVE-2015-7637
CVE-2015-7636
CVE-2015-7635
CVE-2015-7634
CVE-2015-7633
CVE-2015-7632
CVE-2015-7631
CVE-2015-7630
CVE-2015-7629
CVE-2015-7628
CVE-2015-7627
CVE-2015-7626
CVE-2015-7625
CVE-2015-5569
CVE-2015-7644


オリジナルへのリンク