本サービスには一部、Googleの支援により翻訳されたコンテンツが含まれます。Googleは、明示または黙示を問わず、市場性、特定目的への適合性、ならびに非侵害の黙示的保証を含む、翻訳の精度、信頼性、正確性に関連するあらゆる点において保証しません。

Kaspersky Labの本Webサイトは、便宜上、Google Translateを搭載した翻訳ソフトウェアを利用して翻訳されています。正確な翻訳となるよう合理的な努力を払ってはおりますが、自動翻訳の正確性は完全ではなく、翻訳者(人間)による翻訳に代わるものとして意図されているものでもありません。翻訳はKaspersky Labの本Webサイトをご利用の皆様の利便性を図るためのものであり、「翻訳結果をそのまま」ご提供するものです。英語からその他言語への翻訳における精度、信頼性、正確性に関しては、明示または黙示を問わず、いかなる保証もなされません。翻訳ソフトウェアのため、コンテンツの一部(画像、動画、フラッシュ等)は正しく翻訳されない場合があります。

KLA10032
Adobe Acrobat&Readerの複数の脆弱性
更新日: 07/05/2018
検出日
?
01/09/2007
危険度
?
緊急
説明

Adobe Acrobat&Readerでは複数の重大な脆弱性が発見されています。悪意のあるユーザーは、これらの脆弱性を悪用してサービス拒否を引き起こしたり、リモートから任意のコードを実行する可能性があります。
以下に、脆弱性の完全な一覧を示します。

  1. レンダリングに関連するベクトルは、特別に設計されたpdfファイルを介してサブルーチンポインタを上書きするために悪用される可能性があります。
  2. Acrobat Readerプラグインに関連するベクターは、特別に設計されたpdfファイルリンクを介して任意のコードを実行するために悪用される可能性があります。
影響を受ける製品

Adobe Acrobatバージョン7.0.8およびそれ以前
Adobe Readerバージョン7.0.8以前

解決法

最新バージョンへのアップデート
リーダー

オリジナル勧告

Adobe Bulletin

影響
?
ACE 
[?]

DoS 
[?]
関連製品
Adobe Reader
Adobe Acrobat
CVE-IDS
?

CVE-2007-0048
CVE-2007-0047
CVE-2007-0046
CVE-2007-0045
CVE-2006-5857


オリジナルへのリンク