CE SERVICE PEUT CONTENIR DES TRADUCTIONS GÉNÉRÉES PAR GOOGLE. GOOGLE DÉCLINE TOUTE GARANTIE, EXPLICITE OU IMPLICITE, Y COMPRIS LES GARANTIES D'EXACTITUDE, DE FIABILITÉ, AINSI QUE TOUTE GARANTIE IMPLICITE DE COMMERCIALISATION ET D'ADAPTATION À DES FINS PARTICULIÈRES ET À L'ABSENCE DE CONTREFAÇONS.

Le site internet de Kaspersky Lab a été traduit pour votre commodité en utilisant un logiciel de traduction générée par Google. Des efforts raisonnables ont été faits pour fournir une traduction exacte. Cependant, aucune traduction automatique n'est parfaite et l'objectif n'est pas de remplacer le travail des traducteurs. Le site internet de Kaspersky Lab fournit ces traductions comme un service pour ses utilisateurs, et elles ont été publiées "telles quelles". Aucune garantie, explicite ou implicite, n'est faite au sujet de l'exactitude, de fiabilité ou de conformité de ces traductions faites de l'anglais vers une autre langue. Certains contenus (images, vidéos, Flash, etc.) peuvent ne pas être traduits correctement à cause des limites du logiciel de traduction.

KLA11184
Vulnérabilités multiples dans Mozilla Firefox et Firefox ESR
Mis à jour: 07/05/2018
Date de la détection
?
01/23/2018
Sévérité
?
Critique
Description

Plusieurs vulnérabilités sérieuses ont été trouvées dans Mozilla Firefox et Mozilla Firefox ESR. Les utilisateurs malveillants peuvent exploiter ces vulnérabilités pour provoquer un déni de service, usurper l'interface utilisateur, obtenir des informations sensibles, exécuter du code arbitraire, effectuer des attaques de script intersite, contourner les restrictions de sécurité et obtenir des privilèges.

  1. Les vulnérabilités multiples après utilisation peuvent être expliquées à distance pour provoquer un déni de service;
  2. Une vulnérabilité «use-after-free» dans Web Workers peut être expliquée à distance pour provoquer un déni de service;
  3. Les vulnérabilités de débordement de tas multiples dans WebAssembly peuvent être exploitées à distance pour provoquer un déni de service;
  4. Une vulnérabilité de débordement d'entier dans la bibliothèque Skia peut être exploitée à distance pour provoquer un déni de service;
  5. Une vulnérabilité non spécifiée dans WebExtentions peut être exploitée à distance pour contourner les restrictions de sécurité;
  6. Une vulnérabilité non spécifiée dans Developer Tools peut être exploitée à distance pour obtenir des informations sensibles;
  7. Une vulnérabilité non spécifiée dans le processus d'impression peut être exploitée à distance pour contourner les restrictions de sécurité;
  8. La violation de la ségrégation des attributs d'origine par une URL BLOB peut être exploitée à distance pour obtenir des informations sensibles;
  9. Une vulnérabilité non spécifiée peut être exploitée à distance pour obtenir des informations sensibles;
  10. Une vulnérabilité non spécifiée peut être exploitée à distance pour usurper l'interface utilisateur;
  11. Une vulnérabilité non spécifiée peut être exploitée à distance via une URL spécialement formatée pour usurper l'interface utilisateur;
  12. Une application incorrecte de l'exigence dans les panneaux Developer Tool d'une extension peut être exploitée à distance pour gagner des privilèges
  13. Une application incorrecte de l'exigence dans la fonction browser.identity.launchWebAuthFlow peut être exploitée à distance pour obtenir des privilèges;
  14. Une utilisation incorrecte du cookie HttpOnly modifié peut être exploitée à distance pour contourner les restrictions de sécurité;
  15. Une vulnérabilité non spécifiée peut être exploitée à distance via une requête de réseau d'arrière-plan spécialement conçue pour obtenir des informations sensibles;
  16. Une application incorrecte des exigences dans WebExtensions peut être exploitée à distance pour contourner les restrictions de sécurité;
  17. Une vulnérabilité non spécifiée peut être exploitée à distance via une URL spécialement conçue pour usurper l'interface utilisateur;
  18. Une vulnérabilité non spécifiée dans Activity Stream peut être exploitée à distance pour contourner les restrictions de sécurité;
  19. Une vulnérabilité non spécifiée dans la vue lecteur peut être exploitée à distance pour effectuer une attaque XSS (cross site scripting);
  20. Une vulnérabilité non spécifiée dans la barre d'adresse peut être exploitée à distance via certains caractères tibétains dans plusieurs polices pour usurper l'interface utilisateur;
  21. Une vulnérabilité potentielle de débordement d'entier dans la fonction DoCrypt de WebCrypto peut être exploitée à distance en déni de service;
  22. Les failles de corruption de mémoire multiples peuvent être exploitées à distance pour exécuter du code arbitraire;

Détails techniques

Vulnérabilités (2) – (9), (11) – (16), (18), (19), (21) n'affecte que Mozilla Firefox.

Les vulnérabilités (10), (20) n'affectent que les versions OS X de Mozilla Firefox.

Produits concernés

Versions de Mozilla Firefox plus tôt que 58
Les versions de Mozilla Firefox ESR plus tôt que 52.6

Solution

Mettre à jour à la dernière version
Télécharger Mozilla Firefox ESR
Télécharger Mozilla Firefox

Fiches de renseignement originales

Mozilla Foundation Security Advisory 2018-02
Mozilla Foundation Security Advisory 2018-03

Impacts
?
SUI 
[?]

ACE 
[?]

OSI 
[?]

XSSCSS 
[?]

SB 
[?]

PE 
[?]

DoS 
[?]
Produits liés
Mozilla Firefox ESR
Mozilla Firefox
CVE-IDS
?

CVE-2018-5090
CVE-2018-5122
CVE-2018-5121
CVE-2018-5119
CVE-2018-5118
CVE-2018-5116
CVE-2018-5115
CVE-2018-5114
CVE-2018-5113
CVE-2018-5112
CVE-2018-5111
CVE-2018-5110
CVE-2018-5109
CVE-2018-5108
CVE-2018-5107
CVE-2018-5106
CVE-2018-5105
CVE-2018-5101
CVE-2018-5100
CVE-2018-5094
CVE-2018-5093
CVE-2018-5092
CVE-2018-5089
CVE-2018-5117
CVE-2018-5104
CVE-2018-5103
CVE-2018-5102
CVE-2018-5099
CVE-2018-5098
CVE-2018-5097
CVE-2018-5096
CVE-2018-5095
CVE-2018-5091


Lien vers l'original