CE SERVICE PEUT CONTENIR DES TRADUCTIONS GÉNÉRÉES PAR GOOGLE. GOOGLE DÉCLINE TOUTE GARANTIE, EXPLICITE OU IMPLICITE, Y COMPRIS LES GARANTIES D'EXACTITUDE, DE FIABILITÉ, AINSI QUE TOUTE GARANTIE IMPLICITE DE COMMERCIALISATION ET D'ADAPTATION À DES FINS PARTICULIÈRES ET À L'ABSENCE DE CONTREFAÇONS.

Le site internet de Kaspersky Lab a été traduit pour votre commodité en utilisant un logiciel de traduction générée par Google. Des efforts raisonnables ont été faits pour fournir une traduction exacte. Cependant, aucune traduction automatique n'est parfaite et l'objectif n'est pas de remplacer le travail des traducteurs. Le site internet de Kaspersky Lab fournit ces traductions comme un service pour ses utilisateurs, et elles ont été publiées "telles quelles". Aucune garantie, explicite ou implicite, n'est faite au sujet de l'exactitude, de fiabilité ou de conformité de ces traductions faites de l'anglais vers une autre langue. Certains contenus (images, vidéos, Flash, etc.) peuvent ne pas être traduits correctement à cause des limites du logiciel de traduction.

KLA10799
Vulnérabilités multiples dans Google Chrome
Mis à jour: 07/05/2018
Date de la détection
?
04/28/2016
Sévérité
?
Critique
Description

Plusieurs vulnérabilités sérieuses ont été trouvées dans Google Chrome. Les utilisateurs malveillants peuvent exploiter ces vulnérabilités pour provoquer un déni de service, usurper l'interface utilisateur, contourner les restrictions de sécurité et obtenir des informations sensibles.

Voici une liste complète des vulnérabilités

  1. Plusieurs vulnérabilités inconnues peuvent être exploitées pour causer un déni de service ou avoir un autre impact inconnu;
  2. Les opérateurs de comparaison mal gérés à V8 peuvent être exploités à distance via un JavaScript spécialement conçu pour obtenir des informations sensibles;
  3. La mauvaise manipulation de la navigation dans les sous-trames peut être exploitée à distance via un site Web spécialement conçu pour usurper la barre d'adresse;
  4. Une mauvaise manipulation de la structure de données à la V8 peut être exploitée à distance via un site Web spécialement conçu pour causer un déni de service ou avoir un autre impact inconnu;
  5. Le manque de restrictions d'exécution de secours peut être exploité à distance pour provoquer un déni de service ou avoir un impact inconnu;
  6. L'absence de restrictions de sécurité chez Blink peut être exploitée à distance via un site web spécialement conçu pour provoquer un déni de service ou avoir un impact inconnu;
  7. Une mauvaise gestion des assertions peut être exploitée à distance via un site web spécialement conçu pour provoquer un déni de service ou avoir un autre impact non spécifié;
  8. Une vulnérabilité inconnue dans Skia peut être exploitée à distance pour contourner les restrictions de sécurité (la même politique d'origine) et obtenir des informations sensibles.

Détails techniques

Vulnérabilité (2) liée à la classe JSGenericLowering dans le compilateur / js-generic-lowering.cc .

Vulnérabilité (3) liée à la fonction HistoryController :: UpdateForCommit dans content / renderer / history_controller.cc qui gère mal l'interaction entre la navigation vers l'avant de la sous- trame et la navigation vers l'avant.

Vulnérabilité (4) liée à la fonction SerializedScriptValue :: transferArrayBuffers dans WebKit / Source / bindings / core / v8 / SerializedScriptValue.cpp qui manipule mal certaines structures de données de type tableau-tampon.

Vulnérabilité (5) liée à extensions / renderer / gc_callback.cc qui n'empêche pas l'exécution d'un repli une fois que le rappel Garbage collection a démarré.

Vulnérabilité (6) causée par l'absence de même vérification du processus de rendu pour les trames.

Vulnérabilité (7) provoquée par des erreurs de manipulation dans les classes WTF :: BitArray et WTF :: double_conversion :: Vector .

Produits concernés

Versions de Google Chrome antérieures à 50.0.2661.94 (Toutes les succursales)

Solution

Mettre à jour à la dernière version. Le fichier portant le nom old_chrome peut toujours être détecté après la mise à jour. Il a causé par la politique de mise à jour de Google Chrome qui ne supprime pas les anciennes versions lors de l'installation des mises à jour. Essayez de contacter le fournisseur pour d'autres instructions de suppression ou ignorez ce type d'alertes à vos risques et périls.
Obtenez Google Chrome

Fiches de renseignement originales

Google Chrome relaease blog post

Impacts
?
SUI 
[?]

OSI 
[?]

SB 
[?]

DoS 
[?]
Produits liés
Google Chrome
CVE-IDS
?

CVE-2016-5168
CVE-2016-1660
CVE-2016-1661
CVE-2016-1662
CVE-2016-1663
CVE-2016-1664
CVE-2016-1665
CVE-2016-1666


Lien vers l'original