ESTE SERVIÇO PODE CONTER TRADUÇÕES FEITAS PELO GOOGLE. O GOOGLE SE ISENTA DE TODAS AS GARANTIAS RELACIONADAS ÀS TRADUÇÕES, EXPRESSAS OU IMPLÍCITAS, INCLUINDO QUALQUER RESPONSABILIDADE EM RELAÇÃO À PRECISÃO, CONFIABILIDADE E QUALQUER DEVER IMPLÍCITO SOBRE SUA COMERCIALIZAÇÃO, ADEQUAÇÃO PARA UM FIM ESPECÍFICO E NÃO-VIOLAÇÃO.

Para sua conveniência, o site da Kaspersky Lab foi traduzido com a utilização do software de tradução Google Tradutor. Foram realizados esforços razoáveis para o oferecimento de uma tradução precisa; entretanto, as traduções automatizadas não são perfeitas e tampouco pretendem substituir a tradução qualificada de especialistas. Essas traduções são fornecidas como um serviço para os usuários do site da Kaspersky Lab e são exibidas "como estão". Não há nenhuma garantia de qualquer tipo, seja expressa ou implícita, sobre a precisão, confiabilidade, ou exatidão de quaisquer traduções feitas do inglês para qualquer outro idioma. Alguns conteúdos (como imagens, vídeos, Flash, etc.) podem não estar corretamente traduzidos devido às limitações do programa de tradução.

KLA10799
Múltiplas vulnerabilidades no Google Chrome
Atualizado: 07/05/2018
Data de detecção
?
04/28/2016
Nível de gravidade
?
Crítico
Descrição

Várias vulnerabilidades sérias foram encontradas no Google Chrome. Os usuários mal-intencionados podem explorar essas vulnerabilidades para causar negação de serviço, falsificar a interface do usuário, ignorar restrições de segurança e obter informações confidenciais.

Abaixo está uma lista completa de vulnerabilidades

  1. Várias vulnerabilidades desconhecidas podem ser exploradas para causar negação de serviço ou possivelmente ter outro impacto desconhecido;
  2. Os operadores de comparação que lidam incorretamente com o V8 podem ser explorados remotamente através de um JavaScript especialmente projetado para obter informações confidenciais;
  3. Manipulação de navegação de subquadro pode ser explorada remotamente através de um site especialmente projetado para falsificar a barra de endereços;
  4. A estrutura de dados mal manejada no V8 pode ser explorada remotamente através de um site especialmente projetado para causar negação de serviço ou ter outro impacto desconhecido;
  5. A falta de restrições de execução de fallback pode ser explorada remotamente para causar negação de serviço ou ter outro impacto desconhecido;
  6. A falta de restrições de segurança no Blink pode ser explorada remotamente através de um site especialmente projetado para causar negação de serviço ou ter outro impacto desconhecido;
  7. O tratamento indevido de asserções pode ser explorado remotamente através de um site especialmente projetado para causar negação de serviço ou ter outro impacto não especificado;
  8. Uma vulnerabilidade desconhecida no Skia pode ser explorada remotamente para contornar as restrições de segurança (a Política de mesma origem) e obter informações confidenciais.

Detalhes técnicos

Vulnerabilidade (2) relacionada à classe JSGenericLowering no compilador / js-generic-lowering.cc .

Vulnerabilidade (3) relacionada à função HistoryController :: UpdateForCommit em content / renderer / history_controller.cc, que manipula incorretamente a interação entre a navegação direta na sub- trama e outra navegação direta.

Vulnerabilidade (4) relacionada à função SerializedScriptValue :: transferArrayBuffers no WebKit / Source / bindings / core / v8 / SerializedScriptValue.cpp que manipula incorretamente certas estruturas de dados do buffer de matriz.

Vulnerabilidade (5) relacionada a extensions / renderer / gc_callback.cc que não impede a execução de fallback depois que o retorno de chamada da coleta de lixo foi iniciado.

Vulnerabilidade (6) causada pela falta da mesma verificação de processo de renderização para quadros.

Vulnerabilidade (7) causada por manipulações incorretas nas classes WTF :: BitArray e WTF :: double_conversion :: Vector .

Produtos afetados

Versões do Google Chrome anteriores a 50.0.2661.94 (todos os ramos)

Solução

Atualize para a versão mais recente. O arquivo com o nome old_chrome ainda pode ser detectado após a atualização. É causada pela política de atualização do Google Chrome, que não remove versões antigas ao instalar atualizações. Tente entrar em contato com o fornecedor para obter mais instruções de exclusão ou ignorar esse tipo de alerta por sua conta e risco.
Obtenha o Google Chrome

Comunicados originais

Google Chrome relaease blog post

Impactos
?
SUI 
[?]

OSI 
[?]

SB 
[?]

DoS 
[?]
Produtos relacionados
Google Chrome
CVE-IDS
?

CVE-2016-5168
CVE-2016-1660
CVE-2016-1661
CVE-2016-1662
CVE-2016-1663
CVE-2016-1664
CVE-2016-1665
CVE-2016-1666


Link para o original