KLA60727
DoS vulnerability in Mozilla Firefox

Updated: 09/14/2023
Detect date
?
09/12/2023
Severity
?
Critical
Description

Heap buffer overflow vulnerability was found in Mozilla Firefox. Malicious users can exploit this vulnerability to cause denial of service.

Exploitation

Public exploits exist for this vulnerability.

Affected products

Mozilla Firefox earlier than 117.0.1

Solution

Update to the latest version
Download Firefox

Original advisories

MFSA2023-40

Impacts
?
DoS 
[?]
Related products
Mozilla Firefox
Find out the statistics of the vulnerabilities spreading in your region